Portal - Login with Google on the Admin Dashboard is broken – Incident details

Login with Google on the Admin Dashboard is broken

Resolved
Partial outage
Started 5 months agoLasted 19 minutes

Affected

Admin Dashboard
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The incident is just affecting the Login with Google login option. Magic links are still working as expected.

  • Identified
    Identified
    Our auth provider is having an outage which means logging in to the Portal Admin Dashboard is currently unavailable.