Portal - Networking misconfiguration – Incident details

Networking misconfiguration

Resolved
Degraded performance
Started 3 months agoLasted 21 minutes

Affected

MPC Operations

Degraded performance from 9:54 PM to 10:14 PM

Updates
  • Resolved
    Resolved
    The networking misconfiguration was addressed.
  • Identified
    Identified
    A misconfiguration in a networking deployment is causing some requests to fail.