Portal - Degraded performance on asset data and transaction building (Arbitrum, Polygon, Solana) – Incident details

Degraded performance on asset data and transaction building (Arbitrum, Polygon, Solana)

Resolved
Degraded performance
Started about 6 hours agoLasted about 3 hours

Affected

MPC Operations

Degraded performance from 1:47 PM to 5:09 PM

Enclave MPC API

Degraded performance from 1:47 PM to 5:09 PM

Client API

Degraded performance from 1:47 PM to 5:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating elevated latency and intermittent errors affecting balance/asset reads and transaction building across several EVM networks (notably Arbitrum and Polygon) and Solana.