Portal - Degraded performance due to global cloud disruptions – Incident details

Degraded performance due to global cloud disruptions

Resolved
Degraded performance
Started 2 days agoLasted about 1 hour

Affected

MPC Operations

Operational from 6:00 PM to 7:13 PM

Enclave MPC API

Operational from 6:00 PM to 7:13 PM

Client API

Operational from 6:00 PM to 7:13 PM

Custodian API

Operational from 6:00 PM to 7:13 PM

Alert Webhook Relayer

Operational from 6:00 PM to 7:13 PM

Portal Admin Dashboard

Operational from 6:00 PM to 7:13 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring
    Health checks appear to be stabilizing and performance appears to be improving.
  • Identified
    Identified
    We're experiencing degraded service due to a global disruption to cloud providing services. Our testing shows that all of our backend services are operating as expected, but networking issue are causing intermittent failures. We are monitoring.