Portal - Get /assets is responding with Unsupported Chain – Incident details
All systems operational
Get /assets is responding with Unsupported Chain
Resolved
Degraded performance
Started 43 minutes agoLasted 42 minutes
Affected
Client API
Degraded performance from 9:23 PM to 10:06 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Identified
Identified
The Client API endpoint `/api/v3/clients/me/chains/{chainId}/assets` is returning `Unsupported Chain` for valid chains.
We are working on a fix for this incident.