Portal - Network failures for MPC Operations – Incident details

Network failures for MPC Operations

Resolved
Major outage
Started 6 days agoLasted 8 minutes

Affected

MPC Operations

Operational from 5:27 PM to 5:35 PM

Updates
  • Resolved
    Resolved

    The issue has now been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    A fix is being deployed.

  • Investigating
    Investigating
    We are currently investigating this incident.