Portal - Degraded Client + Custodian API – Incident details
All systems operational
Degraded Client + Custodian API
Resolved
Operational
Started over 1 year agoLasted about 2 hours
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
GET /api/v3/clients/me/chains/:chain/assets endpoint is currently experiencing downtime for EVM and Solana chains. We have identified the issue and are working on a fix.