Portal - Issue with database connection – Incident details

Issue with database connection

Resolved
Major outage
Started 5 days agoLasted 26 minutes

Affected

MPC Operations

Major outage from 6:38 PM to 7:04 PM

Enclave MPC API

Major outage from 6:38 PM to 7:04 PM

Client API

Major outage from 6:38 PM to 7:04 PM

Custodian API

Major outage from 6:38 PM to 7:04 PM

Alert Webhook Relayer

Major outage from 6:38 PM to 7:04 PM

Portal Admin Dashboard

Major outage from 6:38 PM to 7:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We noticed an issue with our database connection. We have already implemented a fix and are currently monitoring the result. Service should resume in a few minutes.